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Chapter 1: Introduction  
 

A. Introduction  

Video Insightôs suite of products was created to protect the next generation of Americans by 

providing intelligent, easy to use IP Security Solutions.  Our software boasts the largest camera 

integrations available on the market to date; reliability, usability, and performance are our main 

focus because they are important to us and mainly - you. This comprehensive Administrator 

Guide was created to encompass everything youôll need to install and configure our software with 

plenty of tips and recommendations to customize it for your organization. 

 

B. Pre-Requisites 

Due to the nature of this software and the peripheral equipment such as cameras and their 

specific settings, creating an optimum environment is a must to achieve the best 

performance. Pre- requisites for each application are detailed below. 
 

a. Servers 

Each serverôs role will need to be identified prior to selecting the right configuration.  For the 

IP server installation the following are required: 

 

ü Operating Systems:  

o 2008 Server R2 

o 2008 Server Web Edition 

o 2008 Server Standard or Enterprise 

o 2003 Server Web Edition 

o 2003 Server Standard or Enterprise 

o Windows 7 

o Windows Vista 

o Windows XP Professional 

ü All Windows updates must be current 

ü .Net 3.5 

ü 2GB of RAM 

ü Internet Information Services (IIS) with "static content" enabled 

ü User account with full administrative permissions to the local system 

ü Minimum of Dual core 2.4GHz 

ü Run Monitor Station on a separate machine 

The hardware required for an installation of the Video Insight IP software is determined by a 

variety of factors including the number of cameras, the resolution of those cameras, the number 

of frames per second, as well as the number of days of required video storage.   

 

Online Configuration Tool: 

http://www.video-

insight.com/Support/Tools/Configurati

on-Calculator.aspx  

http://www.video-insight.com/Support/Tools/Configuration-Calculator.aspx
http://www.video-insight.com/Support/Tools/Configuration-Calculator.aspx
http://www.video-insight.com/Support/Tools/Configuration-Calculator.aspx
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b. Desktop Clients 

Monitor Station, the Video Insight thick client, allows users full access to all cameras and 

provides centralized administration for the system.  The Monitor Station requests video from 

the server in the cameras native format and therefore does not use 

additional CPU bandwidth. It is used daily to monitor live video as 

well as recorded video and performance of this machine is just as 

important; the following are recommended: 

 

ü Operating Systems: All Windows Operating Systems 

ü All Windows updates must be current; specifically Direct Show 9 

or higher, will be used to display full resolution images 

ü Minimum 2GB of RAM 

ü 256MB Graphics card with Direct Show support 

 

The total memory required for the Monitor Station is dependent on several factors, most 

notably the number of cameras to be viewed as well as the method of compression.  If H.264 

or MPEG4 compressions are used, the memory requirements for the Monitor Station increase 

because CPU is required to decompress the images.  Granted, if additional compressed 

images are viewed at once, additional CPU is required. 

 

c. Web Client 

 

This client utilizes Microsoftôs IIS server and is usually installed on the server.  In order to 

support cross platform compatibility, the server will send MJPEG images to the clients that 

are unable to decompress MPEG4 or H.264 streams.  These images are normally provided as 

a dual stream from the camera, however the server can create a MJPEG but it will utilize 

CPU resources.  The Web Client connects directly to the cameras, not the IP server as the 

Monitor Station does. 

ü Browsers Supported:  

o Internet Explorer (IE) 7 and higher 

o Firefox 7 and higher 

o Chrome 15 

o Safari 

ü IIS 5.1 or higher 

ü Must install and Configure IIS prior to the installation of the software 

 

C. Cameras 

Video Insight supports over 1000 models of cameras from 60 manufacturers around the world 

and that number is increasing rapidly with each release.  Furthermore, we support ONVIF version 

You can expect 

HIGHER CPU usage 

without Direct Show 

Support 
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1.03, a universal protocol, if your camera supports it; it should work with our software as well.  

Camera image will display in our software most of the time right out of the box, however in some 

cases a camera may default with security on and those credentials will need to be entered.  For a 

complete description of how to add cameras and customize them refer to the Adding Cameras 

section on page 227. 

a. Licensing 

Our licensing structure is simple and easy to use, each camera requires one license.  Our 

licenses are floating instead of seat licenses which means there is no need to ever tie in a 

MAC address to a particular camera, If the need to replace a camera arrives, remove the 

bad one from the software and simply add the other.    

A few of the camera models we currently offer, such as Arecont for example, will give 

you the benefit of four camera views: 180 or 360 and only one license is required.  We 

also offer encoders, such as the VP16, that will allow up to 16 analog cameras using 1 

license.  Contact our Sales Department for your specific licensing requirements: (713) 

621-9779. 

D. Network 

The network configuration is extremely important when considering IP Video installation at your 

organization.  IP Cameras use bandwidth as the currency to stream and deliver information 

between the cameras and the server as well as other media used to access those streams; outlets 

such as a Web Browser, Monitor Station, iPad and or a Smart Phone.   

 

The illustration below is an example of a very basic, isolated network comprising of one 

switch, one camera and one router to assist in explaining the intricacy of a network even at its  

simplest form and what affects each part may have on performance.  

  

The following may 

affect camera 

image: 

V BitRate 

V Resolution 

V Format 

V Location of 

camera 

(lighting 

conditions) 

V Number of 

cameras on 

server 

V Firmware 
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The type of Ethernet Switch used 

may attribute to slow frames per 

second delivery from the camera 

to the server.  A 1 GB/s port 

shows a much better performance 

than a 10 Mbit/s, or 100 Mbit/s 

port thus avoiding a bottleneck 

scenario. 

Internet  providers differ both in 

capability, plans availability and the 

type of cable going into your 

organization.  For example: Video 

Stream, much like surfing the web, 

is drastically different when using 

Dial up (phone cable) as compared 

to a DSL or Cable (Fiber Optic or 

Coax) so it will affect your video 

stream immensely. 

The following Network issues may cause cameras to drop: 

V Camera is using a dynamic IP address instead of a Static one 

V Another service/device is running with the same IP address thus 

causing a conflict when both are on. 

V Multiple applications pulling a stream from one camera (some 

cameras limit the number of streams) 

V Power output of a switch is less than required by the cameras. The 

power outage of a switch has to be greater than the total sum of 

camera(s) power requirements.  Refer to the cameraôs manual for 

that information. 

 

 

 

There are a slew of Cameras on 

the marketplace, each provides 

different capability, and quality as 

well as a different set of 

manufacturer provided default 

settings.  A few of these general 

settings should be examined and 

possibly changed to suit your 

environment and provide the best 

image quality. 

Wireless connectivity of 

cameras is possible, but 

when considering dead 

zones, providers, data 

delivery speed and weather 

conditions you can expect 

subpar performance and 

dropped cameras. 



Router Configuration 

 

We recommend using some type of router if your computer is connected to the internet.  Routers (SOHO 

routers) from manufactures like Linksys, provide a simple firewall that protects your server.  They 

connect to your DSL or cable modem, and then connect your server to them.  The router prevents all 

inbound traffic from accessing your network/computers except for the traffic that you specifically allow 

through. 

Recommended Setup for your Server and Router: 

1. Configure a Static IP address for your Server.  Most SOHO routers provide DHCP to dynamically 

assign IPôs to devices connected to the router.  The normal range is 192.168.1.100 ï 

192.168.1.200.  You will want to choose an IP outside of this range.  For example 192.168.1.50.  

(Note: If you have an IT support person or Network Administrator onsite that supports your 

network check with them for an available IP Address). 

2. Configure your router to forward ports 80 and 4011 to your server 

a. Check your router manual on how to do this.   

b. www.portfoward.com provides information on how to configure most SOHO routers. 

c. Save the settings once done and restart the router. 

3. Test your configuration by trying to access the Web Client externally.   

a. Open Internet Explorer and type: http://<external IP>/videoinsight4 

b. Keep in mind many routers will not allow you to connect to the external IP when sitting 

behind the firewall.  You will need to be outside your network. 

c. You can use websites such as http://canyouseeme.org to get your External IP and to 

verify if your ports are open. 

4. If you are still having trouble configuring you router we recommend you call the manufacture for 

help.  We are happy to help, but due to the large number of different routers, many times we are 

not as knowledgeable as the manufacturer. 

 

 

  

http://www.portfoward.com/
http://canyouseeme.org/
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E. Storage Consideration 

The amount of storage required for recordings depends on the number of cameras, the FPS for 

these cameras, the size (resolution) of the images and the percentage of motion (assumes motion 

only recording) and if choosing Record Always the amount of recorded video is exponentially 
larger. 

 

Type of Storage 

 

a. RAID  
A RAID is a group of three or more hard drives linked together to form one array of 

disks. The software uses a RAID 5 (striped disks with parity). This combines three or 

more disks in a way that protects data against loss of any one drive. 

 

b. OS drives 

The software uses a separate drive for the OS.  

 

c. Backup of OS Drive  

The software includes a partition with a backup image of the Operating System Drive 

as it was at the time of shipping. The image is created using Acronis True Image. 

 

d. COLDSTORE 

COLDSTORE is a Network Attached Storage system (NAS) designed specifically 

for modern video surveillance systems which need very high capacity for mega-pixel 

IP cameras and/or long archive periods. Keeping with cutting edge technology we 

implemented the ability to copy, move and view videos directly from the 

COLDSTORE storage. 

e. Long Term Storage Application 

The LTS is a standalone application that helps you manage your recorded video.  The 

easy to use application connects to the video data directory allowing you to Move, 

Recompress or Trim the original AVI files.  The LTS can also recompress the 

original AVI file using Microsoftôs WMV format and is able to double the available 

storage space.  You can specify which cameras to copy, how many days to keep 

before the copying and what time of the day to execute the copy.   The new copied 

files can be viewed Video Insight software or any Windows Media Player. 

 

f. File Manipulation Rule 

A new feature that allows users to backup their files to other locations such as NAS, 

SAN, or Network File Servers using the Rules manager; this feature takes the 

daunting task of remembering to back up important video recordings on the current 

server and automates it.  File Manipulation also offers the ability to Move or Delete 

videos as well. 
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F. SQL Consideration 

Video Insight saves configuration settings, usernames, camera information and event logs in the 

database.  When the IP Server starts, it reads its settings directly from the assigned database, 

while Monitor Station connects to the IP Server instead and saves all recordings to the local hard 
drive so in the event the DB crashed recordings are still accessible.  

 

 

Do I want a single local database or a shared one? 

 
Local Shared 

Small centralized organization with 1-3 servers  Large regional organizational with many servers 

Use Monitor Station built in User Manager Use AD/LDAP 

Number of users is manageable Number of users is large 

Disaster recovery and back up will need to be done 

for each serverôs DB 

Disaster recovery will need to be done for one DB 

No Failover Server is NOT desired Failover server functionality is desired 

Servers are not located on LAN or the 

communication link between the server the database 

is on a low speed connection 

Servers are on the same LAN 

No need to move cameras from one server to 

another 

Can move cameras from one server to another 

quickly 

Security: donôt want to expose SQL to the network Security: Will need to expose SQL to the network 
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Chapter 2: Getting Started 

 

A. Installation 

 

Video Insight supports both 32 bit and 64 bit Operating systems, choose the correct executable to 

begin the installation process. Prior to beginning the installation process we recommend the 

following check list is reviewed: 

1. Begin the installation with a clean version of Windows. It is not sufficient to remove existing 

applications in some cases. Refer to FAQs on page 290. 

2. Storage Considerations 

3. SQL Considerations 

4. Network Considerations 

5. Online Calculator: http://video-insight.com/Support/Tools/Configuration-Calculator.aspx  

6. Administrator Level access on server is required 

 

B. Server Install  

 

If SQL Server is not already used at your organization you may decide to install the IP 

Enterprise Server install package which includes SQL Server 2005 when installed on 32bit 

OSs.  SQL 2008 will be used when installing on 64bit OSs. 

 

Conversely, if your organization already has a SQL Server 2005 or 2008 installed and only the 

Video Insight database needs to be installed you will require the IP Server Installation with an 

existing SQL. 

 

  

http://video-insight.com/Support/Tools/Configuration-Calculator.aspx
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IP Enterprise Server install (Includes SQL) 
 

To install Video Insight Software for the first time with SQL (this option will also install Monitor Station 

and the Web Client): 

1. Double click the Setup.exe applicable to your system type: 32 or 64 bit OS, the following will 

appear: 

 
2. Click the Agree button to accept the terms and continue the installation; otherwise choose 

Cancel to terminate the installation. The following will appear: 



Video Insight Administrator Guide   IP Enterprise Version 5.0 

  

 
15 

 

 

3. The first option: IP Enterprise Server install should be selected. 

4. Click Next, following will appear: 
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5. Enter the destination folder if different than the default by selecting Browse; most customers 

using a server with multiple drives may choose to install Programs in the D:\ location 

rather than the OS drive.  

6. Click Install, following will appear after a few seconds: 

 

 
 

7. If you are using a Windows 7, XP or Server 2003 OS the following informational message 

may appear, click Run Program to bypass and continue the installation. 

 

 SQL  

Server 2005 

is being 

downloaded 

from 

Microsoftôs 

site 
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8. SQL will continue installing: 

 

  
9. Upon SQL installation and configuration conclusion, the video Insight software will be 

installed and the Desktop icons, as well as the IIS Configuration instructions will be placed 

on the Desktop. 
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10. Click Next 

11. Click Finish 

12. At this point the Software is installed and ready to be initialized and configured, refer to the 

Initialization section on page 23 for details. 
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IP Server Installation with an existing SQL 
 

To install Video Insight software for the first time with an existing SQL (this option will also install 

Monitor Station and the Web Client): 

1. Double click the Setup.exe applicable to your system type: 32 or 64 bit OS, the following will 

appear: 

 

2. Click the Agree button to accept the terms and continue the installation; otherwise choose 

Cancel to terminate the installation. The following will appear:  
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3. The third option: IP Server install with existing SQL should be selected. 

4. Click Next, following will appear: 

 

Test the SQL 

connection here 

If a Video Insight DB 

already exists and is 

used by other 

servers, deleting it 

will delete ALL data 

by removing the DB 

and creating a new 

copy. 
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SQL Server: This field will default ólocalhostô; however, the name (i.e. sql2) or the IP Address of the 

actual database server youôd like Video Insight to install our database into should be used, if youôre 

unsure of your companyôs Database server name or IP address, contact your System Administrator. 

SQL Username: The SQL Server username with root level access should be entered here. 

SQL Password: The SQL Server password for the username used above should be entered here. 

5. Once SQL information has been entered and the Test results were successful the Next button 

will be enabled.   

6. Press Next 

 

 
 

7. Enter the destination folder if different than the default by selecting Browse; most customers 

using a server with multiple drives may choose to install Programs in the D:\ location rather 

than the OS drive.  

8. Click Install, following will appear: 
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9. Click Next 

10. Click Finish 

11. At this point the Software is installed and ready to be initialized and configured, refer to the 

Initialization section on page 23 for details. 
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Initialization  
 

1. The following Initialization splash screen will appear: 

 

2. Click Next, following will appear: 

 

Please Note: 

Choosing Cancel 

will abort 

initialization and 

the server will not 

start 

automatically. 
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3. Enter the Serial number (5 character alpha numeric code) provided to you at the 

time of your purchase and click Next. If Activating by Phone refer to page 28.  

If Activating a Demo version refer to page 29. 

4. Click Next, following will appear: 

 

5. Enter your Registration information if youôd like to be notified of updates and releases. 

Otherwise, bypass by choosing Register Later and click Next  

 

 Having 

problems 

activating with the 

provided serial 

number?  Choose 

óby phoneô and 

call: 713.621.9779 

or choose Demo to 

start recording 

immediately.  



Video Insight Administrator Guide   IP Enterprise Version 5.0 

  

 
25 

 

 

6. This screen is the Server Configuration screen; the software auto detects most settings for 

you, but should be confirmed; incorrect information may cause issues. Each field is explained 

in detail below: 

 

Server Name: The default is ñIP Server ïñand the detected IP address of this server.  You 

may change this to a more meaningful name such as Hendrickson High School while 

avoiding special characters. 

 

IP Address: This will default the current serverôs IP address and should not be changed. 

 

Version: The current version of the software. 

Advanced Button: Once clicked two ports will appear, these values should not be changed 

unless ports listed are already in use by another program.  

Default Port of 4010 

Command Port of 4011 

SQL Server Location: This is the location or IP address of the server where the database 

server is located.  Localhost value means the DB and SQL server are local to this machine, 

while having a specific IP address in this field indicates the SQL is located on another 

machine, also called Remote SQL install. Testing the connection can also be done by 
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pressing the Test DB button.  The Advanced button is used to modify the database connection 

string values: Database Name, IP Address, SQL Server User ID and Password. 

 

Video Data Storage Path: This is the location where all of the recorded 

video should be saved to for later retrieval.  The local OS drive, C, is the 

default, the video folder is created automatically once the server 

configuration is completed.  You may choose to store all saved video to 

several different locations: 

 Local Server Drive: an example would be C:\video 

 Local additional Drive:  an example would be D:\video 

 A Share Location: an example would be \\v5\vshare\HHSvideo  

    

7. Click Next 

8. On the following screen you will be asked to add cameras, there are three options for adding 

cameras, these are discussed in great detail in Chapter 4.a: Adding Cameras on page 227. 

 

 
 

9. Click finish 

10. The following congratulatory message will appear: 

 Be sure that when 

saving to a shared 

location a user with rights 

to write to that share is 

used or no recordings will 

be saved. 
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11. Click OK 

12. Choose Yes to the Reboot prompt. 
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Activate by Phone 
 

From the IP Server Enterprise Activation screen: 

 

1. Select the Activate by phone radio button as shown below 

 

 
 

2. The representative will ask you for a serial number when available; otherwise the 

representative will ask you for a hardware code and once the account is confirmed in good 

standing a 16 digit Activation code will be provided. 

3. Continue to follow installation step 4 on page 24  
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Activate Using Demo Mode 
 

Demo mode activation will allow for a normal operation of the software for up to 30 days using 

up to 99 cameras.  Once the 30 day period has expired the software will no longer record or 

display live mages.  The IP server will fail to start until initialization is configured and a valid 

serial number is used; no reinstallation is required. 

 

From the IP Server Enterprise Activation screen: 

 

1. Select the Demo mode radio button as shown below 
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2. Select the demo option of your choice and click OK. 

3. Continue to follow installation step 4 on page 24  
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Configuring a Failover Server 

 
When multiple servers are used to manage cameras it is unfortunately a possibility one of them 

may become unresponsive due to a network outage or a hardware failure. To offer some degree of 

disaster recovery protection the Failover feature will enable one server to take over recording 

capabilities of the failed server. This minimizes loss of video and will enable continuous live 

streaming video.  

 Pre-requisites 

V A minimum of two servers are required 

V Installation type should be a Shared Database, those steps are 

detailed in Chapter 2.B: IP Server Installation with an existing 

SQL 

V Failover Server must not manage its own cameras 

V A serial number or activation key is needed for the Failover 

server with at least 1 license. 

 

To designate a server as a failover server do the following:  

 

1. Access Administration>Setup and Configuration  

2. Select your server from the left navigation  

3. Select the Advanced tab  

4. Check the ñDesignate Server as Failover Serverò checkbox as shown below:  

 

 

If a server with existing cameras is selected as a failover server the following warning will appear:  

 

You may also 

access Server Properties 

by simply right clicking 

the server name in the left 

navigation and choosing 

Properties>Advanced tab 
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Once a failure occurs the transfer of the cameras takes approximately 5-10 minutes. During that time you 

will notice the Monitor Station on the Failover server will show all cameras and their images from the 

failed server and all recorded video will be recorded to the Failover server or an existing shared location 

as configured previously. 
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C. Server Customization 

 
Once a server is installed and configured, you may use both the Monitor Station client to 

configure Server settings and the IP Server Manager Utility  found on page 54. 

 

Below, configuration changes of the servers using the Monitor Station client are 

explained; Administrative level access is required to perform the following 

functions. 

 

1. Launch Monitor Station  

2. Right click the server name in the left navigation and choose 

Properties 

3. The following screen will appear 

 

  

You may 

also access Server 

Properties by 

navigating to 

Administration>Set

up and 

Configuration and 

selecting your 

server 
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Setup and Configuration Tab 

 

This screen may seem familiar if you had to install the IP Server previousely as this is the same 

configuration screen that appears during initalization; its fields are explained in detail below: 

Server Name: The default is ñIP Server ïñand the detected IP address of this server.  You 

may change this to a more meaningful name such as Hendrickson High School while 

avoiding special characters. 

 

IP Address: This will show the current serverôs IP address and should not be changed. 

 

Version: The current version of the software. 
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SQL Server Location: This is the location or IP address of the server where the database 

server is located.  Localhost value means the DB and SQL server are local to this machine, 

while having a specific IP address in this field indicates 

the SQL is located on another machine, also called 

Remote SQL install. The Advanced button is used to 

modify the database connection string values: Database 

Name, IP Address, SQL Server User ID and Password 

and cannot be done using this screen.  To change 

advanced SQL settings access IP Server Manager Utility 

found on page 48. 

 

Video Data Storage Path: This is the location where all 

of the recorded video should be saved to for later 

retrieval.  The local OS drive, C, is the default, the video folder is created automatically once 

the server configuration is completed.  You may choose to store all saved video to several 

different locations: 

 

 Local Server Drive: an example would be C:\video 

 Local additional Drive:  an example would be D:\video 

A Share Location: an example would be \\v5\vshare\HHSvideo  

 

  

 Be sure that when 

saving to a shared location 

a user with rights to write to 

that share is used or no 

recordings will be saved. 
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Cameras Tab 

 

The Cameras tab allows for easy and centerlized location to manage the cameras on the server, as cameras 

are added and removed to the server, the licensing counts will adjust automatically. 

This License Supports: Will show the maximum number of IP cameras allocated to the serial 

number assigned to this server. In some cases, for example when using a Video Insight encoder 

such as VP16 you will see 0 here, but all 16 channels of the encoder may be added. 

 

You Selected: The total number of cameras in the Cameras to be Monitored pane. 

There are three options available to add cameras: Auto Discovery, Manually, and Import from 3.x.  Each 

option is described in greater details in Chapter 4.a Adding Cameras found on page 227. 

Unassigned Cameras: This pane will show all cameras that are no longer assigned to the 

selected server; these unassigned cameras are not using a license.  The cameras were previously 

added and removed and will remain in the database for later retrieval.  If sharing a database with 

multiple servers you may quickly un-assign cameras from the old server and re-add them to the 

new server via this screen. 

Use Load button to load the cameras from the database, Clear List to permanently delete all of 

the unassigned cameras and Delete to permanently delete the selected camera. 
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Cameras to be Monitored: This pane will show all cameras assigned to the selected server, each 

camera in this pane is using a license.  You may reorder their position in the Main dashboard 

using the up/down arrows or choose to sort them alphabetically.   
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Advanced Tab 

 

Enable Motion Log: This field will default to 30 days, the maximum number of days saved is 1000 as 

shown above.  In order for the server to save Motion log at least one camera should be using a Motion 

Only Recording Format OR a Record Always with the óCalculate Motion Detectionô checkbox found on 

each Cameraôs Record tab.  All generated Motion Log may be viewed from either the System Log> 

Alarm Log on page 225 or Media Player>Motion Events. 

 

Enable System Log: This field will default to 30 days, the maximum number of days saved is 1000 as 

shown above.  The System Log is a great way to track user actions, server and camera changes as well as 

troubleshoot any issues; it is explained in greater details in System Log found on page 221. 

Enable Security: Security is off by default; at this state any user may modify both Client and Server 

settings at their will.  To turn Security on simply check the box and both Admin and non-admin users will 

need to have valid credentials to login; Security is discussed in greater detail in Chapter 3 found on page 

180.  

Designate Server as Failover Server: Checking this box will assign the role of a Failover to this Server.  

A Failover server is used to assume responsibilities of recording and monitoring in the event that a 

Production server fails.  This feature is explained in further detail on page 31. 

Server Timeout: This option provides the ability to set a timeout period at which point the Monitor 

Station will no longer be receiving video streams and will pause.  The Server timeout is set at the server 

level.  However, it is the individual Monitor Stations and Web Clients that are checking for activity.  

Activity is defined as mouse movement.  For example, we will describe a situation where there are two 
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monitor stations running against a server, and the server timeout is set to 5 minutes.  Monitor Station 1 

has an active user who is viewing several cameras while actively moving the mouse from pane to pane.  

Monitor Station 2 has a passive user that just has the Monitor Station open on his machine.  In this 

situation, Monitor Station 1 will remain active while Monitor Station 2 will be set to Pause.  When live 

video is paused, the software stops the streams and thus reduces bandwidth requirements.  

Allow Only One Login Per User: This option provides the ability to restrict the number of concurrent 

logins permitted per non-admin users from different IP addresses.  Non admin users can still login 

multiple times from the same computer.  Administrators may login in multiple times; this option does not 

restrict Admin users.   

Reserve Space for Other Applications: This is an important option as this determines how much 

available space the Video Insight server will use for video recordings and how much space will be left for 

other applications.   The default, regardless of the save location, is 5 GB will not be used for recording 

video.  Since recording is a continuous process the server will determine when the drive space is 

becoming limited and approaching that Reserve Space at which point the Server Deletion Routine will 

initialize to delete older video first and make more room for newer video.  The deletion process only 

deletes as many files as necessary to make room, so one file at a time is deleted, not whole folders at 

once. 

The Server checks free disk space every 5 minutes, once it is smaller than reserved disk space, then the 

deletion routine will kick in. If disk is large enough, we will delete one oldest day folder. If the Serverôs 
disk size is extremely small or the Reserved Disk Space is set at a high number the deletion routine will 

have to delete today's video, which is at least one hour old starting with the oldest. 
 

Low CPU\High Bandwidth: There is always a tradeoff between bandwidth utilization and CPU 

utilization.  You can either optimize for a low bandwidth or a high bandwidth.  When selecting the Low 

CPU\High Bandwidth option you rely heavily on the Network performance at your organization to sends 

uncompressed images directly to the Monitor Station and so depending on the resolution size, bit rate and 

FPS and the number of cameras you consider your Network setup and capabilities. 

High CPU\Low Bandwidth: When you optimize for a low bandwidth situation, the compression occurs 

at the server level.  The server sends a compressed MPEG4 image to the Monitor Station or Web Client. 

This compresses the image, sends them and then decompresses them.  It allows the system to get a much 

higher frame rate over slower networks.    

 The Reserve Disk Space is not an exact number; a percentage of the server Total Disk space is 

also taken into account: Reserved DiskSpace = Max(8%*Total DiskSpace, [Reserve Disk Space]) 

For Example: 2T Disk, Reserve Disk Space Set to 10G, we will use 160G as Reserve. 

50G disk, Reserve Disk Space Set to 10G, we will use 10G as Reserve. 
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Health Monitor Tab  

 

 

The Health Monitor (HM) is a separate application also included in the suite of Video Insightôs products 

aimed at monitoring the health of your servers; only one Health Monitor is needed per farm of servers.  

For instructions on installing and configuring the Health Monitor refer to Chapter 6 on page 267. 

Once the Health Monitor is installed and its service running configure this tab as explained below. 

Enable Health Monitor: Once enabled here, the server will send a message to the HM in preparation for 

configuration in HM, the HM will not be aware of this serverôs existence until the server HM properties 

are added. 

Version Number: The version of the IP server will be sent to the HM 

Lost Signal: Should a camera lose signal or a server stops responding (time intervals are set in the HM) 

the server will notify the HM. 

Camera Information: The server will include the camera information when sending camera issues to the 

HM. 

Server Name: The IP Serverôs name will default here, however it is an editable field and can be changed 

here as well. 

Health Monitor IP Address: Enter the IP Address of the Health Monitor Server here 
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Health Monitor Server Port: The HM server port will automatically default to 11000, if this port is 

already in use, arrange for another port to be opened and enter it here. 

Health Monitor Send Frequency:  the default is to email every 1 minute; however, you may select any 

one of the following intervals: 1min, 5min, 15min, 30min, 1hour, 4hour, 12hour, and 24hour. 
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Client Tab 

 

Use Data Port:  The IP Server sends live video to the Monitor Station via this port. 

Command Port:  This port is used by the Monitor Station to get and set system information.   

Maximum Connections: This will limit the number of Monitor Stations that can be connected to the 

server at one time. The more remote clients the more processing power required.   

Group Policy Editor:   This is a very specific feature created for administrators where the organizational 

security policy for their video monitoring personnel is extremely limited.  In some cases System 

Administrators will need to completely lockdown individualsô desktops to prevent internet browsing, 

control panel changes and the like.  In this case having an administrator with admin credentials to the 

Monitor Station they can launch the Windows built in Group Policy from this tab. 

To learn more about this Windows Group Policy Editor feature refer to this: 

1. Click the Group Policy Editor Button, once it launches 

2. Choose Help>Help Topics 

SMTP Server:  In order to have the server send email in some instances, such as when a new user is 

added, enter the SMTP serverôs IP Address or its name as in the example above.   Other SMTP servers 

that are free for use are Gmail and Yahoo, Gmail for example is smtp.gmail.com. 



Video Insight Administrator Guide   IP Enterprise Version 5.0 

  

 
43 

 

SMTP Port:  The standard SMTP port is the default, 25.  However, should your organization use a 

different one enter it here. 

SMTP Logon Information:  Valid SMTP credentials should be entered here, without them the emails 

will not be sent properly to the intended recipients. 

SMTP Server Requires Authentication: Check this box when entering credentials above and when 

credentials are required. 

 SMTP Server Requires Encryption:  Check this box when the SMTP server is using encryptions for 

outgoing and incoming messages. 

Send Test Email To: Enter a valid email address the test email should be sent 

to.  

Email From:  The default is TestMessage@IpVideoServer.net  however; this 

field is editable and could be changed to something more descriptive such as 
HHS@IPVideoServer.net to indicate Hendrickson High School server for 

example. 

Once Send is pressed to send a test email the following will appear: 

 

 

Following this action two entries will be logged in the System Log and an email will be sent to the user, 

sample shown below: 

 

In some organizations it may take a few minutes for the full routing of the email from the Monitor Station 

to the IP Server for routing to the SMTP server and then to the intended userôs Inbox.  

 Some spam filters 

may prevent the email from 

going through.  Specifying 

the From email address will 

reduce this possibility.  

mailto:TestMessage@IpVideoServer.net
mailto:HHS@IPVideoServer.net
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Access Configuration Tab 

 

 

The Access Configuration tab is used to configure various Access Configuration systems; for details 

regarding Access Control refer to Chapter 5: Access Control Configuration found on page 254. 

Blackboard configuration is found on page 260 and MonitorCast configuration is page 257. 
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Contact Information Tab 

 

 
 

The Contact Information tab is an excellent way to identify the Server in more detail.  The Server Name is 

the only defaulted field on this tab, the rest will be entered by the server administrator with the specific 

server information.  Once completed, save the information by clicking Apply and OK. 
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D. IP Server Manager  

The IP Server Manger (IPSM) application is used to manage the server at an advanced level as well as 

troubleshoot or configure any specific server settings for your organization and your environment. 

ü Monitors the IP Server and gives a visual status on a per server basis 

ü Allows for network connection administration 

ü Provides a Diagnostics version for troubleshooting and system optimization 

ü Manages licensing and registration 

ü Manages LDAP and Active Directory configuration 

 

Regardless of the installation type chosen in Chapter 2, section B discussed on page 13 the following 

options may be used unless otherwise specified. 
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Accessing the IPSM 

 

1. Right click the  IPSM icon in System Tray, following will appear: 

 

2. The following options are available: 

a. Server Configuration: offers a slew of server configuration options discussed below. 

b. Restart IP Server: a shortcut to restart the service upon demand 

c. Start IP Server: will be enabled when server is stopped; allows for a shortcut to start 

service 

d. Stop IP Server: will be disabled when service is stopped; allows for a shortcut to stop 

service 

e. Exit IP Server Manager: once clicked will exit the IPSM application and the IPSM icon 

will be removed from System Tray (doing so prevents remote 

restarts from Clients) 

f. About Video Insight: will  display information regarding version, 

Tech Support information and legal verbiage 

 

3. The IPSM icon has two possible states indicated by colored dots discussed 

below: 

 

  = Server is functioning properly; streaming video to clients, 

recording video and reporting to HM, if applicable   

 = Server is stopped and is NOT recording or streaming video; 

refer to possible reasons and solutions on page 276 

  

Hovering 

over the IPSM icon 

in System tray using 

mouse will display 

the Serverôs status 

and IP address 
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IPSM Configuration  

 

1. Right click the  IPSM icon in System Tray 

2. Click óServer Configurationô , following will appear: 

 

The ability to Stop, Start and Restart the service from this screen is also available in the Service Controls 

panel at the top.  The Configuration pane options are explained in detail in the following sections, and 

lastly, the ability to Close the pop-up or completely exit the IPSM application are available.  

  

ü Options 

ü System Log 

ü Network Options 

ü Diagnostics 

ü No Cameras 

ü Update Activation 

 

  

Choosing to exit the IPSM 

application will remove thr IPSM 

icon from System Tray and will 

prevent Clients from remotely 

restarting the service 
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IPSM: Options 

 
 The Options screen has several settings aimed at mitigating some organizational and server environment 

settings that could interfere with the IP Service; choose each applicable option below. 

Auto Restart 

From the Server Configuration pop-up select Options, the following will appear: 

 

 

 

You may elect to Auto Restart the service on a specific day and time.  Restarting the service can aid in 

refreshing streaming, bandwidth and CPU by releasing the currently used resources and relaunching the 

service thus improving performance. The flexibility to choose a time enables off hours auto-restarts as to 

not interfere with normal business hours. 
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Delay Service 

From the Server Configuration: Options menu select the Delay Service tab 

 

 

 

Delaying the IP service start time is a good option to consider if the server has many services that have to 

start in addition to the IP Service.  Services such as the MSSQL service used for database services and 

Network connectivity may take a bit longer to launch. Should the IP service begin without those services 

already running it may have trouble initializing. 
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Options 

From the Server Configuration: Options menu select the Options tab 

 

 

For those customers with a hybrid installation of both an Analog and an IP server installed on the same 

machine where bandwidth resources will likely be maxed an option was added to restrict the analog 

serverôs bandwidth consumption.   

Checking this option will terminate communication between the Analog and the IP server and no live 

streaming or recording will be done by the IP server, once the timeout session has been reached. 

For example, letôs assume this option is selected and the session timeout is set to 30 seconds. While in 

MS viewing a layout comprised of both analog and IP camera images for 30 seconds, both streaming and 

recording is managed by the IP Server. Once 31 seconds have passed the analog cameras will cease to 

stream and record due to this feature.  Changing the layout will start the session timeout again. 
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IPSM: System Log 

The System Log will document warnings, errors, security and informational messages related to various 

system functions. Each message may or may not appear depending on configuration and whether security 

is enabled on the server.  For a complete list of possible system log entries refer to Chapter 3 found on 

page 221. 
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IPSM: Network Options 

The Network Options screen is used for selecting the network schemewhen a server has dual NIC cards, 

or when the communication port of the server needs to be changed, you may change it here. 

 

Moreover, adding Active Directory or LDAP configuration can be done from this screen as well. For 

complete details on how to configure AD and LDAP refer to Chapter 3 found on page 201. 

 

 

 If changing the Communication Port in this screen, the command port in Server Properties 

discussed on pg. 42 should also be changed to retain client/server communication   
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IPSM: Diagnostics 

The Diagnostiics utility is used for troubleshooting any service related issues; the service is stopped when 

Diagnostics is launched, however, recording and live streaming will continue as usual.  The only 

difference is Diagnostics offers a User Interface (UI) and the IP Service is a background process without a 

UI. 

Once Diagnostics is launched the following will appear: 

 

Server Name: This field will display the Server name previously entered and from this screen it is an un-

editable field.  To change the name of the server access the Setup and Configuration tab by clicking the 

node on the left or from Server Properties discussed on page 34. 

IP Address: This will show the current serverôs IP address and should not be changed. 

Version: The current version of the software. 

Port:  This port is used by the Monitor Station to get and set system information; also referred to as the 

Command channel port. For a list of ports used by the software refer to page 292. 

Max Cameras: Will show the maximum number of cameras allocated to the serial number assigned to 

this server. In some cases, for example when using a Video Insight encoder such as VP16 you will see 0 

here, but all 16 channels of the encoder may be added. 

 

Available: The total number of licenses available to add to this server. 

The grid area of the Diagnostics screen is read only and will show all of the cameras, the last write time of 

the video, if recording and the last image received time, or the last time a live image was received from 

the camera. 
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Time of Last Write:  This column will show the last time this cameraôs images recorded to a file.  In 

some cases when 12:00:00 AM is shown it is indicative of a camera that is not recording due to a Motion 

Only recording type or is set to Recording Off.   

Last Image Received: This column will show the last time this cameraôs live images streamed.  In some 

cases when 12:00:00 AM is shown it is indicative of a camera that is not up and could be down due to 

several reasons: incorrect credentials, Network, bandwidth, IP Service not running. Refer to the FAQ 

section on page 290 for more details. 

To view the Setup and Configuration section of Diagnostics click that node from the left navigation tree, 

the following screen will appear: 

 

With the exception of the Access Configuration tab available in server properties the tabs on this screen 

are exactly the same as Server Properties accessed from Monitor 

Station, those tabs are discussed in detail on page 34.  

Also, the cameras listed in the left navigation tree can be managed 

from this screen, simply click the camera on the left and the Cameraôs 

Properties will appear as shown below: 

 Remember to start 

the service when exiting the 

Diagnostics application 
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Camera property tabs are discussed in detail in Chapter 4 on page 232. 

Two additional features are available from these screens that are not available in Monitor Station for 

troubleshooting: Test DB and Advanced (highlight the Server node on the left) 

The Test DB button is used to test connectivity to the database; there are two possible states: 

Success: The database test will pass once the server can make a successful connection to the database. 

Failure:  The test will display the following message: ñError: Database version is not correct.  Either the 

database did not respond, or has an outdated version.ò There are several reasons why the database test 

failed.  For possible reasons and solutions refer to FAQs on page 293.   

Another reason for a failure maybe the SQL DB information entered previously; to update or confirm the 

information click the Advanced button.  
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Database: Enter the database name; the default database name installed is InsightEnt 

IP Address: Enter either the IP Address or the hostname of the database server as in this example. 

User ID/Password: Default credentials are: sa/vinsight for the InsightEnt database 

The Diagnostics utility also offers a Live View feature; once pressed a separate screen will appear with all 

of the cameras added to the server. 

Click the Live View node from the Video Server Diagnostics screen as shown below: 
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And finally, the System Log is also available; click the System Log node on the left as shown below.  For 

details regarding the System Log and common messages refer to System Log on page 221. 
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IPSM: No Cameras 

To offer another level of troubleshooting whether an issue is with the camera or not we offer a diagnostics 

version that will run the application without any bandwidth use by not starting the cameras, only the 

application.   

In this case the exact same screens will be shown as in the Diagnostics section on page 54, however any 

related camera capabilities such as the Live View or last image received and last write time will not show 

up to the minute information, since the cameras are not being communicated with and to while this option 

is selected. 

  



Video Insight Administrator Guide   IP Enterprise Version 5.0 

  

 
60 

 

IPSM: Update Activation 

The Update Activation option is used to update the Activation type (e.g. transitioning from Demo to 

purchased licensing scheme) or when the serial number used has been upgraded with additional licenses. 

When Update Activation is clicked the following screen will appear: 

 

This screen and the different activation methods are explained in detail in Chapter 2 on page 23 if you are 

considering changing the activation type.  Otherwise you may click Close to close the screen or OK to 

confirm the number of licenses currently available.  
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E. Monitor Station Client Install  

The Monitor Station client will be installed automatically with either the IP Enterprise Server Install OR 

IP Server install with Existing SQL so a client is easily accessible from the server as well.  In some cases 

a Client only install is needed for Video Monitor personnel; if so, follow these installation procedures: 

1. Double click the Setup.exe applicable to your system type: 32 or 64 bit OS, the following will 

appear: 

 

2. Click the Agree button to accept the terms and continue the installation; otherwise choose Cancel 

to terminate the installation. The following will appear: 
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3. The second option: Monitor Station install should be selected. 

4. Click Next, following will appear: 
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5. Enter the destination folder if different than the default by selecting Browse; most customers 

using a server with multiple drives may choose to install Programs in the D:\ location rather 

than the OS drive.  

6. Click Install, following will appear: 

 

 

7. Click Next 

8. Click Finish 

9. Click Yes to the Reboot prompt 

10. Monitor Station is now installed and ready to be initialized and configured. 

11. Double click the Monitor Station icon on your desktop 

12. Click OK to bypass the Login prompt 

13. At minimum one server should be entered before the Client can be used, the following  

Server Setup pop-up will appear: 
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There are several ways to enter servers, you may enter one server at a time, or import a list of servers used 

throughout your organization; weôll cover both options below. 
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Add Servers Manually 

 
1. In the Server Setup pop-up above click the Add New button 

 

2. Enter the IP Address or name of the server to connect to; change the port if different than 

default.   

3. Click the Test button to initiate a connection, the attempt to connect may result in one of 

three possible states: 

Login Error:  The server is found but security is on and the server attempted to 

authenticate with the credentials we used when login in to MS initially 

(Administrator/blank). The server can still be added and once added log out and 

back into Monitor Station with the right credentials.  

No Server Found: Either the IP Address, Name, Port number or a combination 

is incorrect.  Change the values and attempt to Test again. 

Server Found:  The server is found, connection was made successfully using 

current credentials (Administrator/blank) since security is off. The Serverôs name 

will appear in the Status field. 

4. Click Add 

5. Repeat steps 1-5 for any additional servers 

6. Click Apply and OK 
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Add Servers Automatically 

 
When the Video Insight software is used in a large organization or School Districts it is possible 

to have upwards of 20 or more Video Surveillance servers across multiple locations.  To easily 

add a long list of servers at once use the import feature as shown below.   

An already exported list of servers is needed; the file format should be an ólslô file. For 

instructions on how to create this file refer to the Login section on page on 200. 

   

1. In the Server Setup pop-up click the Import List button 

 

2. Browse to the location of the saved ólslô file as shown below: 

 

3. Click OK 

4. If the file is unreadable, or not found an error will appear.  Otherwise the full list of servers 

will now appear in the Known Video Servers grid.  A prompt asking to restart Monitor 

Station will also appear: 
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5. Click OK to acknowledge 

6. Click Apply and OK 

7. Restart Monitor Station by clicking the Lock icon on the upper left of the main dashboard as 

shown here: 

 

8. At the Login prompt enter the credentials to login to the desired server(s) or Click OK 

to bypass the Login screen without any credentials. 

 

  

 

Why does it 

keep asking 

me to 

Reenter my 

Servers? 

Click link or 

refer to page 

291 
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F. Monitor Station Customization 

The Monitor Station is the primary user interface in the product suite and can be considered the hub from 

which all configurations and monitoring is done from. Any Monitor Station configuration will affect the 

current client where that Monitor Station is installed, changes will not affect the server or any other 

Clients, unless Administrator Level access changes are made in Setup and Configuration notated below. 

a. Main Dashboard 

The main dashboard is full of functions to make daily monitoring easy and manageable.  Upon 

launching the Monitor Station the following will appear.  Each section is discussed in greater detail in 

the following sections. 

   

 

 

 

 

 

 

Click the 

Lock to log 

out and back 

in when 

restarting the 

MS for 

changes to 

take affect 

Main menu toolbar with a 

slew of options (pg 69) 

Layout toolbar (pg 75) 

Left 

Navigation 

tree of servers, 

cameras, 

layouts, 

facility maps, 

Action buttons 

and HM access 

(pg 70) 

View options) 

Cameras live view 

(pg 157) 

PTZ 

Controls 

pane (pg 

78) 

Search Pane 

(pg 154) 

Live Audio Controls 

Pane (pg 156) 

Number of connected Servers; Click 

View>Status>Server Status to hide this information bar 

/ŀƳŜǊŀΩǎ ǉǳƛŎƪ 

Access toolbar 

(pg 157) 

Quick launch Media 

Player 

/ŀƳŜǊŀΩǎ ƴŀƳŜ 
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b. Main Menu Toolbar  

 

The Monitor Stationôs main toolbar encompasses the following options: File, View, Tools, 

Administration and Help; each is explained in detail below. 

 

The File menu has two selections: Media fixer used to fix corrupted video files and Exit. 

 

File>Media Fixer 

 

1. Click Media Fixer 

 

 
 

2. Click Next 
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3. Choose to add single multiple files or complete folders of videos to be fixed, once added a 

full list of each videoôs path will appear as shown below: 

 

4. Click Next 
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5. Leave the first option selected and click Fix Files to begin the process.  If choosing the 

second option: Specify File Information it is recommended to provide the correct file header 

information as fixing it with incorrect information may render the file unusable. 

 

 
 

6. The pop-up will appear on the screen until all files are fixed, once complete it will include the 

path of the fixed file as shown below: 
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7. The word ófixedô will be appended to the file name, the original file will still be available. 

 

8. Click Finish to exit this utility 

 

File>Exit  

 

Once clicked, Monitor Station will prompt for a confirmation to exit the application.  This 

function is exactly as if pressing the Lock Icon. 

 

 
 

It is possible to exit the application without having to confirm by unchecking the Exit 

confirmation checkbox in Tools>Options>General tab. 
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The View menu has six selections: Archive Tree, Full Screen, Layout, Mini Toolbars, Status and 

Toolbars. 

 

View>Archive Tree 

 

The Archive Tree option is elected by default, when unchecking it the left tree navigation will be 

hidden.  This option is useful when wanting to view more of the monitorôs real estate for the Live 

view streaming. 

 

Default view with Archive Tree selected: 

 

 
 

View with Archive Tree deselected: 
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View>Full Screen 

 

This option, also available by pressing the F11 key on your keyboard, will expand the main 

dashboard view to span the full size of your monitor. 

 

View>Layout 

 

The view Layout option will show a full list of the predefined layouts and it will change the 

number of cameras visible in the main dashboard view. 

 

Use the shortcut 

keys on your 

keyboard to 

change the layout 
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View>Mini Toolbars  

 

The Mini Toolbars option includes Cycle Layouts and Ptz Controls standalone pop-ups that can 

be repositioned anywhere on your dashboard for easy access to those functions. 

 

Cycle Layouts 

Video monitors and Police Officers may be assigned to a particular area and as such may 

need to review only certain locations which are usually grouped by server. For example, 

one Monitor Station may have multiple Servers, one per campus so when doing your 
usual virtual walkthrough of the campus you may need to review only one server and 

cycling Layouts is one way to accomplish that quickly and easily.  

 

There are two ways a user may cycle Layouts: manually or automatically. Manual 

Layouts cycling is done by pressing any of the predefined Layout buttons shown below:  

 

To configure the one server cycling for manual selection: 

1. Access Tools>Options 

2. On the General tab check the ñUse tree navigation server selection for default layout 

buttonsò checkbox as shown on the next page. 
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3. Log out and back into the Monitor Station to refresh the settings.  

4. Select a server (it will appear highlighted) from the left navigation  

5. Click any of the Layout buttons and notice only that serverôs cameras will be selected 

for the layout view.  

To configure the one server cycling for automatic selection:  

1. Access Tools>Options  

2. On the Tools Configuration tab check the ñLayouts cycle through current serverò 

checkbox as shown on the next page. Checked is the default value for this checkbox.  



Video Insight Administrator Guide   IP Enterprise Version 5.0 

  

 
77 

 

 

 

3. Log out and back into the Monitor Station to refresh the settings.  

4. Click View>Mini Toolbars>Cycle Layouts  

5. Click the Layout scheme of your choice and press the Play button  
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PTZ Controls 

 

The ability to control PTZ operations for a PTZ capable camera is accessible from 

multiple locations in the application while offering a slight variation in capability from 

each location. 

 

The View>Mini Toolbars>PTZ Controls pop-up is as follows: 

 

 

 

 

 
 

 

 

 

 

 

 

The Left Navigation Tree PTZ Controls pane is as follows: 

 

 

 

  

Also called Home button, 

once pressed will return the 

camera to the home position 

if camera supports this 

feature.  This icon will not 

appear if camera does not 

support this feature. 

Use arrows 

to pan left 

right, up or 

down 

PTZ sensitivity slider; 

higher the setting the longer 

distance one mouse click 

will move.  Setting it to 

lowest position will require 

multiple mouse clicks to 

move the camera further. 

Will select the next PTZ 

capable camera on the 

server to mange 

Camera name 

Once clicked will move 

the camera to the next 

saved preset location 

Close or Open shutter if 

exists on camera Focus near or far 

Digital Zoom Joystick capability 
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The Left Navigation Tree PTZ Controls pane pop-up (click the arrow) is as follows: 

 

 

 

 

 

 

 

 

 

 

 

The Live Window button will launch a Live window of the selected camera, this window 

can be used to manipulate the live view using the PTZ controls. 

 

 

 PTZ 

Operations 

can also be 

launched 

using 

Tools>PTZ 

Operations 

 

Select the server 

name from the 

dropdown 

Select the PTZ camera to 

move.  Only PTZ capable 

cameras will appear in this 

dropdown 

Zoom in or out 

List of cameraôs 

presets 
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Using the PTZ Operations pop-up with its expanded features you can create and manage PTZ 

presets.  PTZ presets are predefined views that can be used to for cycling or manually going to 

with a click of a button during live view from the main dashboard. 

Creating a preset 

1. Launch the PTZ Operations pop-up 

2. Select the Server and Camera from the dropdown 

3. Click the Live View button to view the camera as it is being moved 

4. In the Live Window move the camera to the desired preset location 

5. Click the Add button 

 

6. Enter a Descriptive name for the preset, e.g. Northwest Entrance 

7. Click Add 

8. The Newly added Preset will now appear in the Presets pane as shown below: 

 

9. Continue moving the camera to the second position and repeat steps 4-7 to add as 

many presets as required; a maximum of 32 presets is supported depending on 

the camera. 

To remove a Preset simply select it from the Presets pane and click the Delete button, the following 

confirmation will appear: 
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Click Yes to permanently remove it or No to cancel the operation and return to the PTZ Operations 

screen. 

You may also cycle automatically through the recently added presets by navigating to the Cycle Presets 

tab and clicking the Start button. 

 

Once added Presets can also be selected from the Live view camera toolbar in the Main Dashboard as 

shown below: 

 

 

View> Toolbars 

The View>Toolbars option is available to further hide additional options displayed by default in the main 

dashboard.  Hiding them will add additional space to view the live view of the cameras. 

1. Navigate to View>Toolbars 

2. Notice the following three sub options are checked 

 

3. Unchecking all three will hide the following Main Dashboard items: 
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Tools>System Log 

The System Log is accessible from several different areas of Monitor Station and Diagnostics and is 

discussed in great detail in Chapter 3, section E found on page 221. 

Tools>Axis Joystick Control 

This option was added specifically for use with an Axis Joystick, it replaces the need to use mouse clicks.   

Once the USB joystick is connected and the option is selected from Tools the following will appear: 

 

All of the Axis PTZ cameras added to any of the servers in this Monitor Station will populate above for a 

maximum of 10 cameras; both the IP address and port will populate. 

To further customize the Joystickôs sensitivity click the Settings button where Pan, Tilt and Zoom 

sensitivities can be set: 

Login Layouts Widescreen Layouts 
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Enter credentials if the Joysticks has authentication turned on, otherwise leave blank. 

Moreover, another option is added to manage any game controllerôs settings and firmware by clicking the 

Config button: 

 

Select the controller youôd like to manage and click Properties, you may calibrate and test the controllerôs 

settings here: 
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If the Tools>Axis Joystick Control option is selected without having an Axis Joystick attached the 

following will appear: 
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Tools>Live Window 

The Live Window option is used as a free floating single or multi camera view and is another feature that 

is accessible from several different areas of the application with slightly different options with each 

method. 

When Launching Live Window from the main toolbar the following will appear: 

 

Select the Server name from the Server dropdown; once selected that serverôs camera(s) will become 

available for selection from the Camera dropdown.  In addition, all Layouts for all servers in that Monitor 

Station will become available in the Layouts dropdown.   

The red outline shown above is used to signify motion was detected on this camera.  To remove this red 

outline motion indicator simply uncheck the Red Outline on Live Window option in Tools>Options>Live 

Window tab.  

Tools>Media Player 

The Media Player is a standalone Video Player created by Video Insight with many capabilities and is 

built it to Monitor Station.  The Media Player is discussed in detail in Chapter 7 found on page 277. 

 

 

 

 The 

Layouts 

dropdown 

will not 

appear if 

no Layouts 

exist 
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Tools>PTZ Operations 

The PTZ Operations pop-up and its many features are discussed on page 78. 

Tools>Synchronized Player 

The Synchronized player allows for multiple camera synchronized playing and this stand alone 

application is discussed in detail in Chapter 8 on page 278. 

Tools>Options 

The Options pop-up is additional configuration aimed at personalizing your Monitor Station.  Each tab is 

explained in detail on the next few screens.  
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General Tab 

 

 

Exit Confirmation : This checkbox is checked by default and once a user closes Monitor Station or 

restarts it will show the following pop-up, to avoid seeing this message simply uncheck this box. 

 

 

 

Block Warning Messages: Warning messages in Monitor Station include pop-ups informing you of 

cameras when they lose connectivity and when the connection is restored as well as any disk write errors 
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that may occur.  To avoid seeing these informational pop-ups simply check the box to prevent them from 

appearing. 

Integrated Player Initial Size: The Integrated Player size is the size of the player when playing files 

from the Main Dashboard; changes made in this dropdown do not affect Media Player player size. Choose 

a size your Monitor will support: 320x240, 400x300, 480x360, 560x420, 640x480, 720x540, 800x600, 

960x720, 1080x810, 1280x960, 1440x1080, and 1600x1200. 

 

 

Show Layout: This checkbox, which is checked by default, determines whether the cameraôs toolbar in 

Live view will display or not.  When unchecked more of the screen is used to view the live image of the 

camera(s) rather than displaying the camera information. 

With it checked it will display as follows, notice the red rectangle:  

  Choose a player size 

that can be supported by the size 

of your Monitor and screen 

resolution; otherwise you will 

NOT see the Controls bar at the 

bottom of the player 
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Unchecked it will appear as follows, notice no camera headers are displayed: 

 

 

 

Force Aspect Ratio: This checkbox is another customization aimed at displaying the best layout for your 

monitorôs screen resolution and Monitor size.  With force aspect ratio checked all of the live images will 

be forced to a 4:3 size in the main layout.  This option will not affect the Live Window pop-ups. Here is a 

sample of the view: 



Video Insight Administrator Guide   IP Enterprise Version 5.0 

  

 
90 

 

 

Use DirectX Display: This checkbox gives users the opportunity to save on CPU usage by attempting to 

use DirectX rather than the onboard graphics card installed.  When selecting this option, the correct 

version of the installed DirectX should also be selected: DirectX 7, 9 or Legacy which is older than 

version 7.   

If the DirectX version selected is NOT available on this machine a ñCannot Initialize renderer 

(0x80040273)ò will appear.  Select a different version of DirectX or 

simply uncheck the option. 

Show Server Name: When checked (default)  it will display the server 

name in the camera toolbar in the main view as well as Server and 

Camera Live window pop-ups. The show Layout checkbox must also be 

checked for this information to appear. 

Show Camera Name: When checked (default) it will display the camera 

name in the camera toolbar in the main view as well as Server and 

Camera Live window pop-ups. The show Layout checkbox must also be checked for this information to 

appear. 

Double Click Expands Camera: This option gives you the ability to specify whether a single or double 

click is required to expand the camera in the left navigation tree to show recordings.  If Double Click is 

selected, then a single click on the camera name merely shows the camera in the viewing panel.   

Use Tree Navigation Server Selection for Default Layout Buttons: This option determines which 

serverôs layouts will be used when cycling manually or automatically.  To learn more refer to Cycling 

Layouts on page 75. 

  This capability 

will affect only the first 4 

cameras in live view and in 

layouts 
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On Screen Controls for PTZ Cameras: There are three options to select from: 

 

 

The On Screen PTZ is the defaulted selection; it will superimpose directional arrows on the view for PTZ 

Cameras to signify a PTZ camera was selected in live view on the main dashboard. 

If the Overview Window option is selected it will show a magnifying glass as a cursor in the live view.  

Draw a square with the cursor on the area youôd like to zoom to.  Here is a sample view once the square 

shape has been drawn: 

 

 

 

 

The None option will not display any special cursors for PTZ cameras and for PTZ only the PTZ controls 

pop-up should be used found in the left navigation. 

On Screen Controls for Standard Cameras: There are two options to select from: 

Overview Window 

of full camera view Zoomed in area; to move it drag 

the orange square within the 

Overview Window 
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The default Overview Window option will show a magnifying glass as a cursor in the live view.  Draw a 

square with the cursor on the area youôd like to zoom to, for standard non-PTZ cameras a digital zoom 

would be used. Here is a sample view once the square shape has been drawn: 

 

 

 

 

The None option will disable the ability to digitally zoom in live view for non-ptz cameras. 

  

Overview Window 

of full camera view 

Zoomed in area; to move it drag 

the orange square within the 

Overview Window 
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Tools Configuration Tab 

 

There are three options available to optimize the live view performance in Monitor Station depending on 

the bandwidth available at your organization.  

Normal Operation: will use all available resources to 

display the best live streaming, however, should 

network bottleneck occur it will be visible in live view; 

select this option for clients that have very good 

connectivity and thus you want to stream at Normal 

which will send all images as uncompressed MJPEG.   

Low Bandwidth M ode: In Low bandwidth mode if 

you are viewing multiple images on a screen it will compress those images but if you switch to a single 

image it will send that image as uncompressed.   

 If Low Bandwidth/High CPU option is 

selected at the Server level (page 38) these 

options for the client will be ignored since all 

images will already be compressed 
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Very Low Bandwidth Mode: The difference between Low bandwidth mode and Very Low Bandwidth 

Mode is somewhat subtle.  In Very Low bandwidth mode, all images will be compressed regardless of 

whether youôre viewing multiple or a single image. Choose this option for clients with poor connectivity. 

The Machine Performance dropdown has 3 options to improve live streaming when in multiple camera 

views; specifically 9 and above layout views. 

Normal: When selecting this option expect the Monitor Station to use the current capabilities of your 

client machineôs CPU. 

Workstation: When selecting this option expect the Monitor Station to use approximately the same CPU 

than in the Normal mode when in 4 camera layout and a higher performance of live streaming. Once 9 

camera layout you will see an increase in CPU since more cameras are visibly streaming and of course 

better live performance. 

High Performance: When selecting this option expect the Monitor Station to use the most CPU to 

deliver the smoothest live view (16 camera layout and higher); a powerful machine with a strong 

processor is recommended for this option. 

Mini Toolbars for cycling layouts section is covered in greater detail in to Cycling Layouts on page 75. 

Local Settings: Once Monitor Station is configured to your liking you have the option of exporting those 

settings using two different methods: 

 

1. Select Either Registry or XML 

2. Click Export, the following will appear 
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3. Enter a name for the file and choose a save location from the dropdown 

4. Click Save 

Here is a snippet of a sample file 

 

The file may be used to configure other clients by clicking Import button above and 

selecting the file previously exported. 

Enable Access Control Viewer: This option is for our Blackboard integration 

Lock Down Access Control Viewer: This option is for our Blackboard integration 

View Sentry 360 Cameras in Quad View When in Single Camera Mode: When 

unchecked Sentry 360 cameras include multiple views: Full image, Quadview and 

a panoramic view as seen below: 

The Exit Confirmation 

checkbox value is true in this 

exported settings file 

 Blackboard 

is discussed in 

greater detail on 

page260. 
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Once the option is checked and the camera is selected from the main dashboard or the left tree only the 

quad view will appear as seen below: 

 

Enable Watermark for Clips: This option, which is checked by default, will interlace the Checksum 

security mark to detect any tempering with the created clips.  To learn how to create clips refer to page 

148. 

Force Motion JPEG Format for Clips: This option, which is checked by default, will create all clips in 

Motion JPEG format.  This ensures that they can be read by most available off the shelf players 
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Live Window Tab 

 

Block Live Window Pop-ups: This option is unchecked by default.  However, once checked it will 

suppress all possible Live Windows from popping up while Monitor Station is launched.  Live windows 

may be sent to you from other users or by use of rules or may be launched manually. 

Live Window Always on Top: This option is unchecked by default.  However, once checked it will 

show all received Live Windows on top of Monitor Station. 

Integrated Facility Map:  When a Facility Map is selected it will, by default, appear as a pop-up.  

However, once this checkbox is checked the Facility map will appear in the main dashboard area of 

Monitor Station on the left side of the Left Navigation Tree as shown below. To learn more about 

Creating, maintaining and using Facility maps refer to page 111. 
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Use Four Camera Facility Map Display: This option is applicable for both integrated and non-

integrated maps.  The four camera view is excellent when attempting to seam together a four eye camera 

such as the 180 or 360 Arecont cameras to view a complete hallway at a time.  This view can also be used 

for all other cameras, here is a sample: 
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Force Record Option: Once checked this option will add a button to the Camera Toolbar in the Main 

Dashboard. This button, once pressed, will record immediately and will continue recording until the 

button is pressed again or the time set has been reached for a maximum of 200 minutes. 

 

The Cameraôs Recording Type will not be changed permanently, record always will be performed once 

this action is triggered and when complete the camera will resume normal recording setting such as 

Motion Only for example. 

Red Outline on Live Window: When launching Live Window by right clicking on the Server node from 

the left tree it will display all cameras for that server and will outline each with a redline for a few 

seconds when motion is detected as shown below: 

 

 

Force Record Button 
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Pause Main Display When Live Window Launches: When launching Live Window either for a server 

from the left navigation tree or for a single camera, the main dashboard will pause all streaming to 

improve performance and conserve bandwidth. After a few seconds of paused images they will appear 

gray. 

 

When closing the Live Window click the Pause button as shown above to resume live streaming. 

Include Server Name for All Facility Maps: All Facility Maps appear in the Left Navigation Tree for 

quick access, but when multiple servers are added to a single Monitor Station it may be a bit difficult to 

decipher which facility Maps belongs to which server; adding the server name will make it easier.  Once 

checked the server name will preface the Facility Map name. 

 

 Paused images 
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Include Server Name for All Layouts: All Layouts appear in the Left Navigation Tree for quick access, 

but when multiple servers are added to a single Monitor Station it may be a bit difficult to decipher which 

Layout belongs to which server; adding the server name will make it easier.  Once checked the server 

name will preface the Layout name. 

 

Layout Tour Cycle Time: When creating a camera tour you can set the time interval between each 

camera here.  

Rules Manager Triggered Actions: The creation of rules adds additional flexibility and customization to 

your software.  Certain rules can include results that send 

notifications to all Monitor Stations or specific users. To 

prevent those pop-ups from appearing in your Monitor Station 

simply check the applicable checkboxes. 

Block rules from popping up messages/instruction 

Block rules from switching main layout 

Block rules from launching instant replay window 

Please Note: There is no way to 

retrieve the messages you would 

have received once they are 

blocked. 
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Flash Red on Motion: When checked this will highlight the Camera toolbar in red to indicate motion has 

been detected on a particular camera.  This option makes it especially helpful when viewing many 

cameras at once as shown below. 

 

Use Maintenance View: When checked this will change the Contact Information tab in Camera 

Properties to Maintenance tab properties with offers different fields.  To learn more about the two 

different tabs refer to The Camera Maintenance tab discussion on page 252. 
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Audio Tab 

 

 

Audio notification on motion: This option gives the user the ability to specify if there will be any audio 

notification on motion in a camera.  You have the option of no sound, the default system beep, or you can 

load your own notification sound using a .Wav file. 

Audio notification on tasks: In some situations, rules have been created that specify that an audio 

notification will be generated based on some predetermined set of events.  You can elect to have no 

sound, the default system beep or you can load your own custom notification sound. 
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Startup Tab 

 

Starting Layout : Upon launching the Monitor Station the main dashboard display will be determined by 

what is selected here.  If youôd like to display one particular camera (for example the first one) choose the 

first Camera in layout option and choose a 1 Camera Layout from the dropdown.   If displaying a specific 

customized layout is desired instead choose Custom Layout and the correct server/layout option from the 

dropdown. 

Hide Archive Tree on Startup: Hides the left navigation tree. 

Launch Facility Map on Startup: Check this option and select the desired Facility Map from the 

dropdown.  Upon launching the Monitor Station a separate pop-up window will also launch with the 

previously selected Facility Map.  
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Auto Upgrade: When this option is turned on, the next time the Monitor Station is launched it will 

compare its version to all of the servers that are currently connected to it. If a later version is found on a 

server Monitor Station will be prompted with an Auto Upgrade pop-up. 

 

As shown above the Current version correlates to the Monitor Station version and the Upgrade version 

correlates to one of the servers this MS is currently connected to. 

Once Upgrade is selected the Monitor Station will close and the installation will quickly flash on the 

screen. Launch Monitor Station again and navigate to Help>About Video Insight to confirm the upgrade 

was successful. 

Start in Full Screen Mode: When this option is turned on, the next time the Monitor Station is launched 

it will  display in full screen. 

Verify Active  Directory: When login in using Active Directory and checking this box the authentication 

of the userôs credentials will be verified against Active Directory in real-time, not just the cache.  If 

choosing this option please note that depending on your organizational security setting failed login 

attempts may lock your domain account. 

Enable Auto Login: Enter the credentials here to bypass the Login pop-up.  To learn more refer to the 

Login section found on page 188.  
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Administration>Setup and Configuration 

 

The Setup and configuration module is used for many aspects of the video surveillance setup; 

options ranging from changing server properties to user management and other application 

integration such as Health Monitor settings and Live View Monitor setup.  Administrator level 

access is required for most of the options. 

 

 

 

 

From this screen you may add servers manually or automatically by 

importing a list; follow the links or refer to page 65 for greater detail. 

Servers can also be deleted as well as modified by clicking properties. 

Use the Up and Down arrow keys to change the order in which the 

servers appear in the left navigation tree. 

Click the License button to view the available number of licenses per 

server, specifically the Total number of cameras licensed, the total used, and the total available: 

Click the ó?ô 

mark in the top right 

hand corner to view a 

copy of the manual 
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Unknown will 

appear when 

server is not 

connected 
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Setup and Configuration Left Navigation Tree 

 

The left navigation tree may display one of three statuses explained below: 

 = Server is connected and settings may be modified. 

 = Server is not connected due to a login error, it will continue to record video to the specified 

location however, modifications to settings using MS or IPSM will not be allowed,  

 = Server is not connected; may be due to service is not running or the connection properties 

are incorrect, confirm IP Address and port. 

Selecting a server from the left tree will display the server properties and will allow administrators to 

modify them.  For a full explanation of each tab and fields refer to Server Customization on page 33. 

 

 

 

 

 

 

Expanding connected servers will also allow for quick access to Cameras properties as well. 
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Camera properties are explained in greater detail in Chapter 4, Modifying Camera Details, on page 

232. 
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Setup and Configuration Tools Node 

 

The Health Monitor is discussed in great detail in Chapter 6 on page 267. Once installed enter the IP 

address and port of any Health Monitor youôd like to access from this Monitor Station.   

Connect: click Connect to test the connection parameters 

 

Add: click Add to simply add the Health Monitor without testing the parameters. 

 

 

 

 

 

 

Highlight an already added Health Monitor to view its status: 
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c. Facility Maps 

 

When viewing multiple cameras from multiple locations, camera names might not be descriptive 

enough to identify a camera.   Use Facility Maps to upload images of your buildings and then 

place cameras on the image representing camera placement.  This feature supports multiple layers 

of maps that can link to one another and supports cameras on each map.  Layouts can also be 

placed on Facility Maps.  If Facility Maps have been set up, then using Monitor Station, you can 

view all of your cameras by Facility Map views rather than the Server/Camera tree view.   
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Adding a Map 

 

1. Select the Facility Map node 
 

 
 

2. Select the applicable server to add this map to 
3. Click New Map 

 

 
4. Enter the Map name 

5. Browse to the location of the Facility map image (JPEG images work best) 
6. Select a size of the image taking into account the average monitor resolution size that will be 

used to view these maps in Monitor Station 



Video Insight Administrator Guide   IP Enterprise Version 5.0 

  

 
113 

 

7. Click OK 

 

 
8. Drag and drop the items of your choice from the items available pane on the left to the map 

and position them in the appropriate locations.  Items such as cameras, layouts, doors (doors 
are access points used for Access Control type of integrations) and other facility maps may be 

overlaid on the newly created Facility Map. 

9. Check the View Live Cameras checkbox to view live images of the camera to better assess its 
location on the map. 

 

Double 

click an 

already 

placed item to 

remove it 

from the map 
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10. Click the Recent History button to view the last 30 seconds of recorded video 

 

 
 

11. Once all items have been positioned on the map click OK 

 

Deleting a Map 
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1. Select the Facility Map node 

 

 

 

2. Select the applicable server 

3. Highlight the correct map from the Facility Maps grid 

4. Click Delete 

 

 

 

5. Click Yes to confirm 

6. Click Apply and OK 

 

Modifying a Map 
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1. Select the Facility Map node 

 

 
 

2. Select the applicable server 

3. Highlight the map to modify 

4. Click Modify 
5. Add or remove map items from the new pop-up. 

6. Click OK 
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Renaming a Map 

 

1. Select the Facility Map node  
2. Select the applicable server 

3. Highlight the map to rename 

4. Click Rename button 
 

 
5. Enter the new map name 

6. Click OK 
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d. Layouts 

 

Custom layouts can be created using cameras from multiple servers.  When a custom 

layout is added to a server, then it is available to all Monitor Station users with the 

appropriate rights.   

 
Adding Layouts 

 

1. Select the Layouts node 

 

 

 

2. Click Add 
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3. Name the new Layout 

4. Add a description if desired, otherwise leave blank 

5. Select the Custom layout type from the dropdown 

6. Select cameras from the Available Pane and click the right arrow 
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7. Use the Up and Down arrow buttons on the right to reorder the cameras in the custom layout. 

8. Click OK 

9. Click Apply and OK 
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Adding Layout Tour  

 

1. Repeat steps 1-5 in the Adding Layouts section 
2. When selecting cameras to add to the Layout select the Camera Tour (will appear at bottom 

of Available pane) 

 

 
3. Name the Tour 
4. Select which cameras should the tour cycle through 

5. Click OK 

6. Click OK again 

7. Click Apply and OK 
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Deleting a Layout  

 

1. Navigate to the Layout Overview tab 
 

 
 

2. Select the Layout to remove from the Layouts grid 
3. Click Remove 

 

 
 

4. Click Yes 
5. Click Apply and OK 
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Modifying a Layout  

 

1. Navigate to the Layout Overview tab 
 

 
 

2. Select the Layout to modify from the Layouts grid 
3. Click Properties 
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4. Modify Any desired fields 

5. Click OK 

6. Click Apply and OK 
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Adding Layout Groups 

 

A new concept called Layout Groups has been added to the Monitor Station and is visible in the 

Web Client.  Layout groups can be used to logically group individual layouts; this can be useful 

when a group of individual schools needs to group by Regions for example. 

To create a Layout Group you must first have individual Layouts created for the server.  Learn 

how to add Layouts on page 118. 

 

1. Access Administration>Setup and Configuration 

2. Select Layouts>Layout Groups from the left navigation 

3. Select the Server you would like to create the Groups for from the Server dropdown 

4. Click Add 

5. Replace the default Group Name, Group 1, with a name of your choice  

6. Select the Individual Layouts that should be part of this group.  Only Layouts created 

on the server used will appear in this selection box. Image shown on the following 

page. 

 

7. Click OK 

8. The newly added Group and its layouts will appear in the Grid, see below. 
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Here is how it will display on the Web Client, granted the user logged in has access to view layouts: 

 

 
 

Here is how it will display on the Monitor Station, granted the user logged in has access to view layouts: 
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In the event an exact duplicate Layout Group with the same name and/or individual layouts is created the 

following error will appear: 

 

 
 

If a Layout Group is created with a unique name and exact individual layouts of an existing group a 

Warning will appear, you may bypass it and continue to create this group, by clicking Yes. 
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e. Rules Manager 

 

The Rules Manager is a configuration wizard for Comprehensive Event Trigger (conditions)/ 

Actions.  It can be used to set up a simple activity such as recording schedules or complex cause 

and effect relationships with Boolean logic. 

 

¶ Triggers can be  

o DIO Input  

o Motion Event  

o Alert Button  

o Scheduled  

o Programmed -Remote triggers from the SDK  

 

¶ Resulting Actions include  

o Create an action event for the Video Player  

o Send a digital Output on a specific port  

o Audio Alert  

o Email custom message  

o Email video to a specified user  

o Flashback - Email a picture from a specific camera.  The flashback function shows 

thumbnails of key motion movements for that recording.  Instead of showing all motion, 

it analyzes the motion event and shows the most relevant image.  

o Live Window ï Pops up a window displaying the live feed of a camera.  

o Move a PTZ camera to a specific preset  

o Record - Set a recording type  

o Create a video file with audio  

o Audio alert ï This will play a sound on the monitor station  

o Instant Replay ï Plays the last 30 seconds of recorded video.  

o Network Decoder ï sends axis camera images to the network decoder  

o Record with audio ï creates a file with audio included  

o Switch camera or switch layout ï This option will have the monitor station change from 

the current layout to the one defined by this rule.  You can set it up so that only a specific 

user will switch to that camera view.  

o Start time lapse recording  

o Copy, Move or Delete Files  

  

¶ Example 1:  When motion is detected or a door is opened during the time from 12 midnight to 8 

AM, move the PTZ camera to a preset position and send an email.  

¶ Example 2:  On Sundays, if motion is detected, send an email and attach an AVI clip of the 

motion.  

  

Rules in the Rules Manager are specific combinations of trigger events and schedules (if 

required) and their resulting actions. Each rule must have a rule name.  For instance, a rule called 

Off hour Motion in Boyôs Gym could be set up such that when motion is detected on a camera in 
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the Boyôs Gym during the time from 12 midnight to 6 AM, move the PTZ camera to a preset 

position, increase the recording frames per second and send an email to the security chief.   

  

Rules: Ability to Copy, Move or Delete a File 

A new feature that allows users to backup their files to another location using the Rules manager 

has been added.  This feature takes the daunting task of remembering to back up important video 

recordings on the current server and automates it.  File Manipulation also offers the ability to 

Move or Delete videos as well using the same process.  

Administrator level access is required to perform this task.  To configure this new feature follow 

these steps: 

1. Access Administration>Setup and Configuration 

2. Select the Rules Manager from the left tree navigation 

3. Name your new Rule 

4. Click Next 

5. In the Schedules screen, schedule the time and frequency you would like this rule to run. 

 

6. Click Next 
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7. Bypass the type of Event screen this rule should trigger, by clicking Next 

8. Double click File Manipulation from the Available Actions selection box 

 

9. The following will appear: 

 

10. Enter a Name for the File Copy, Move or Delete rule. 
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11. Choose the scope of this rule.  If Server is selected all of the files for all of the cameras will 

be included in this rule. If Camera radio button is selected, only the checked cameras will be 

included. 

12. Select the Task type: Copy, Move or Delete.  You may create multiple rules to manage 

multiple cameras and server configurations.  For example, copy some camerasô videos, delete 

others and move the rest ï it is flexible enough to manage at the camera level. 

13. Select the number of days, maximum is 999 days and the minimum is 1 day.  The number 

selected reflects the most current days to keep; for example if 3 is selected it will move, copy 

or delete all files older than 3 days. 

14. Select the Destination folder, it may be a shared location or a local folder ï the folder must 

exist first in order for the task to complete successfully. 
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f. TV Decoders 

 

Adding a Decoder 

 

Add a TV Decoder when outputting video to a TV monitor for example. 

 

1. Access Administration>Setup and Configuration 

2. Select TV Decoders from the left navigation 

3. Select the Server you would like to add a Decoder for from the Server dropdown 

4. Click Add 

 

5. Enter a Decoder Name; name for this Spot monitor 

6. Enter the IP Address of the decoding device 

7. Enter User Name and password for the decoding device 

8. Select the Decoder Type 

9. Select the Sequence mode: Auto or Manual 

10. Click OK 

 

  

Only Axis 292 decoders are supported at this time 
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Deleting a Decoder 

1. Access Administration>Setup and Configuration 

2. Select TV Decoders from the left navigation 

3. Select the Server you would like to remove a Decoder from the Server dropdown 

4. Select the Decoder from the grid 

5. Click Remove (no confirmation will appear) 

6. Click Apply and OK 

 
 

Modifying a Decoder 

1. Access Administration>Setup and Configuration 

2. Select TV Decoders from the left navigation 

3. Select the Server you would like to modify a Decoder from the Server dropdown 

4. Select the Decoder from the grid 

5. Click Properties 

6. Modify any desired fields 

7. Click OK 

8. Click Apply and OK 

 

  



Video Insight Administrator Guide   IP Enterprise Version 5.0 

  

 
134 

 

g. Live View Monitor  

The Live View Monitor is an extension application used in conjunction with Monitor Station and the 

IP Server applications to output control and manage a series of live images displayed on walls of 

televisions. 

In order to configure the Live View Monitor the server(s) must have existing Layouts created. 

Adding a Live View 

1. Access Administration>Setup and Configuration 

2. Select Live View Monitor from the left navigation 

3. Select the Server you would like to add the Live View Layout to from the Server 

dropdown 

4. Click Add 

 

 
 

5. Enter a Name for this Live View Layout 

6. Add a Description if desired although not required 

7. Select the applicable custom layout from the Layout dropdown 

8. Click OK 

9. Click Apply and OK 
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Deleting a Live View 

1. Access Administration>Setup and Configuration 

2. Select Live View Monitor from the left navigation 

3. Select the Server you would like to remove the Live View Layout from the Server 

dropdown 

4. Highlight the Live View Layout 

5. Click Remove 

 

6. Click Yes 

7. Click OK 

8. Click Apply and OK 

 

Modifying a Live View 

1. Access Administration>Setup and Configuration 

2. Select Live View Monitor from the left navigation 

3. Select the Server you would like to modify the Live View Layout from the Server 

dropdown 

4. Highlight the Live View Layout 

5. Click Properties 

6. Modify any of the fields available 

7. Click OK 

8. Click Apply and OK 
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h. Left Navigation Tree 

The Left navigation tree is a core functionality area for many of the daily operations of an end user.  The 

many functions are discussed below; there are three possible views of the left tree pane: 

ü   Enterprise View (default) 

ü  Facility Map View 

ü   Layout View 
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Enterprise View 

 

 

 

The All Servers node is the parent node; right clicking on it will show the following options: 

 

Add/Remove Server: This option when clicked will show the Add/Remove server screen in a pop-up, 

this screen is discussed in detail on page 65 . 

All Servers node 

List of all added 

Servers  

Server Groups 

discussed on pg 

138 

List of all Layouts, 

pg  118  

List of all Facility 

Maps, pg 111 

Health Monitor, pg 

267 

Action buttons created 

by Rules, pg 128 

?? 

Network Decoders, pg 

132 

Layout Groups, pg 125 
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Add Group: This option when clicked will allow the addition of Server groups.  Creating groups of 

servers may be beneficial when organizing server locations by region or any other logical grouping of 

servers in the Monitor Station.   

 

1. Enter a server Group Name 

2. Check the applicable servers that should be added to that group 

3. Click OK 

 

The newly added group will now appear at the bottom of the tree as follows: 
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There are three possible states for a server in the left navigation tree: 

  

 = Server is functioning properly; streaming video to clients, recording video and reporting to HM, if 

applicable   

 = Server is stopped and is NOT recording or streaming video; refer to possible reasons and solutions 

on page 276. 

= Login Error: The server is found but security is on and the server attempted to authenticate with the 

credentials we used when login in to MS initially (Administrator/blank). Log out and back into Monitor 

Station with the right credentials.  

The Enterprise view also allows for viewing recorded videos, assuming access has been properly granted 

if security is enabled. 

To view recorded video simply double click a camera node in the left tree to expand the tree.  One or 

several folders may appear depending on the archiving settings configured for this server or the storage 

disk reserve space requirements which will move older files to a separate storage device (you can still 

access the long term storage location to view older files using the Media Player discussed on page 277.) 

When viewing a Recorded video from the Enterprise view there are several options available below the 

video that is currently playing.  To play a video follow the steps on the following page: 

1. Double or single click the camera node of your choice to expose the folders 
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2. Click the desired file to play 

3. Notice the file will begin playing immediately 

4. The playback may be paused, stopped or Fast forward/backwards using the buttons provided 

above.  In addition using a 1 frame forward or backwards are also provided. 

5. Use the blue dot slider to jump to a point of interest in the video, the exact time of the image will 

appear in the bottom right corner of the file playing back. 

6. You may also download a video (pg 149) or Clip a shorter file (pg 148) for distribution. 

 

Properties of any of the nodes, whether it is a camera layout, facility map, or any group can be accessed 

by simply right clicking the applicable node.    

Object 

Zoom 

Object 

Zoom 


















































































































































































































































































































































































